Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#5032 closed defect (fixed)

Subtitles with broken line breaks don't work

Reported by: gjdfgh Owned by:
Priority: normal Component: avformat
Version: git-master Keywords: srt
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

This subtitle file is correctly detected as srt, but returns no packets:

http://sprunge.us/bfPe

The reason is that it has two \r bytes on each line. Works with some other subtitle consumers.

Attachments (1)

dumb file.srt (32.1 KB) - added by gjdfgh 3 years ago.

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by gjdfgh

comment:1 Changed 3 years ago by ubitux

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 3 years ago by cehoyos

  • Keywords srt added
Note: See TracTickets for help on using tickets.