Opened 4 years ago

Closed 3 years ago

#4962 closed defect (needs_more_info)

error while decoding MB

Reported by: vand3000 Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords: rtsp
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
How to reproduce:

Hello,
I have problem when trying capture image .jpg:

Model Cam:
 IP Camera Onvif version 2.04 - H264

Command: 
ffmpeg -i "rtsp://192.168.1.10:554/user=admin_password=tlJwpbo6_channel=1_stream=0.sdp?real_stream" -t 6 -ss 2 -f image2 "myhandslowmoving%03d.jpg"

Version ffmpeg :
ffmpeg version 2.8.1 Copyright (c) 2000-2015 the FFmpeg developers

Ffmpeg attached report, PCAP and pictures.

Attachments (2)

ffmpeg-20151024-123320.log (22.2 KB) - added by vand3000 4 years ago.
Report ffmpeg
Temp.7z (2.4 MB) - added by vand3000 4 years ago.
Following scrambled images and green background

Change History (6)

Changed 4 years ago by vand3000

Report ffmpeg

Changed 4 years ago by vand3000

Following scrambled images and green background

comment:2 Changed 4 years ago by vand3000

  • Component changed from undetermined to ffmpeg
  • Version changed from unspecified to git-master

comment:3 Changed 3 years ago by cehoyos

  • Component changed from ffmpeg to undetermined
  • Keywords rtsp added; error while decoding MB removed

Your issue looks like a reception problem. Please test current FFmpeg git head with a simpler command line like:

$ ffmpeg -i rtsp://... -qscale 2 out.av

comment:4 Changed 3 years ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.