Opened 2 years ago

Closed 2 years ago

#4936 closed defect (fixed)

H264 encoding wiki page gives incorrect syntax for using preset files

Reported by: eddyqw Owned by:
Priority: minor Component: website
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
https://trac.ffmpeg.org/wiki/Encode/H.264

Paragraph entitled "Custom preset file"

"if the argument is libx264custom-1080p, it will search for the file libx264-1080p.ffpreset."
should read
"if the argument is libx264-1080p, it will search for the file libx264-1080p.ffpreset."

Change History (2)

comment:1 Changed 2 years ago by llogan

Since it is a wiki anyone can edit it. Scroll down to the bottom and click "Edit this page".

comment:2 Changed 2 years ago by eddyqw

  • Resolution set to fixed
  • Status changed from new to closed

Done

Note: See TracTickets for help on using tickets.