Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#4933 closed defect (fixed)

FFv1 memory corruption

Reported by: kierank Owned by:
Priority: important Component: avcodec
Version: git-master Keywords: ffv1 crash
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Change History (4)

comment:1 Changed 4 years ago by richardpl

  • Keywords ffv1 added
  • Status changed from new to open

comment:2 Changed 4 years ago by michael

I cannot reproduce this after fixing 4931, maybe a duplicate of 4931

comment:3 Changed 4 years ago by kierank

  • Resolution set to fixed
  • Status changed from open to closed

comment:4 Changed 4 years ago by cehoyos

  • Component changed from undetermined to avcodec
  • Keywords crash added
  • Priority changed from normal to important
  • Version changed from unspecified to git-master
Note: See TracTickets for help on using tickets.