Opened 4 years ago

Closed 4 years ago

#4737 closed enhancement (needs_more_info)

Support -skip_frame nokey with h.264 decoder

Reported by: azhao Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Running ffprobe with -skip-frame nokey will only process the keyframes as intended. Running ffpmeg with the file will decode and reencode all of the frames.

Running ffmpeg on a webm with skip-frame seems to produce the expected output.

Change History (1)

comment:1 Changed 4 years ago by cehoyos

  • Component changed from avcodec to undetermined
  • Resolution set to needs_more_info
  • Status changed from new to closed

Feel free to reopen this ticket if you can provide a sample, the command line you used and the complete, uncut console output.

Note: See TracTickets for help on using tickets.