Opened 5 years ago

Closed 5 years ago

#464 closed defect (invalid)

Bad merge commit from qatar/master ?

Reported by: zimbatm Owned by: michael
Priority: normal Component: ffmpeg
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

After the merge commit 411cc5c46a89ce0a79832c37d0eab1ed884e5423, opt_thread_count is missing from ffmpeg.c (with other things) but still present if ffplay.c

I think this change was unintended

Change History (3)

comment:1 Changed 5 years ago by michael

  • Cc michaelni@gmx.at removed

are -threads not working for you ?

comment:2 Changed 5 years ago by zimbatm

my bad, you can close the ticket

comment:3 Changed 5 years ago by cehoyos

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.