Opened 5 years ago

Closed 5 years ago

#454 closed enhancement (fixed)

Detect audio silence audio filter

Reported by: burek Owned by: ubitux
Priority: wish Component: avfilter
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Maybe it would be a good idea to make the audio filter which can detect silence in audio stream, since there is already a video filter to detect black frames in video stream: http://ffmpeg.org/libavfilter.html#SEC19

Change History (3)

comment:1 Changed 5 years ago by cehoyos

  • Priority changed from normal to wish
  • Status changed from new to open
  • Version changed from unspecified to git-master

comment:2 Changed 5 years ago by ubitux

  • Owner set to ubitux

comment:3 Changed 5 years ago by ubitux

  • Resolution set to fixed
  • Status changed from open to closed

silencedetect audio filter added in 0c01947316eaaa46946f9e93218fe5ab115df905.

Note: See TracTickets for help on using tickets.