Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#4508 closed defect (fixed)

Possible typo at libavcodec/nvenc.c:683 - 1024*1204

Reported by: mikispag Owned by: philipl
Priority: normal Component: avcodec
Version: git-master Keywords: nvenc
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

There is a possible typo at libavcodec/nvenc.c:683:

1024*1204

might be:

1024*1024

Change History (6)

comment:1 Changed 4 years ago by heleppkes

Probably should be, but it doesn't really seem to cause any problems.

comment:2 Changed 4 years ago by mikispag

I think this should be fixed anyway, to be sure.

comment:3 Changed 4 years ago by philipl

  • Owner set to philipl
  • Status changed from new to open

It's harmless, but yes, it is intended to be 1024*1024. I'll fix it.

comment:4 Changed 4 years ago by philipl

  • Resolution set to fixed
  • Status changed from open to closed

comment:6 Changed 4 years ago by cehoyos

  • Keywords nvenc added
  • Version changed from unspecified to git-master
Note: See TracTickets for help on using tickets.