Opened 4 years ago

Closed 4 years ago

#4363 closed defect (fixed)

boxblur and png

Reported by: echo123 Owned by:
Priority: important Component: avfilter
Version: git-master Keywords: boxblur regression
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

Summary of the bug: boxblur filter and png input makes picture gray and colors half of the image black.
How to reproduce:

% ffmpeg -i input.png -vf boxblur output
ffmpeg version 2.6

The log looks as usual. There are original image and boxblurred image.

Change History (1)

comment:1 Changed 4 years ago by cehoyos

  • Component changed from undetermined to avfilter
  • Keywords regression added; png removed
  • Priority changed from normal to important
  • Reproduced by developer set
  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from unspecified to git-master

Thank you for the report!
For future tickets: Please always test current FFmpeg git head and provide the command line that allows to reproduce the issue together with the complete, uncut console output.

Regression since 26ac6d54 - should be fixed in 0637b59c2c6aeadead256bdc60fbce32d3d43615

Note: See TracTickets for help on using tickets.