Opened 4 years ago

Closed 4 years ago

#4333 closed enhancement (invalid)

Time lapse starting from arbitrary number

Reported by: rlagreid Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords: time lapse
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I am trying to automate a time lapse generation, but it has been difficult to synchronize the camera with ffmpeg.
ffmpeg requires a starting sequence number in order to find the files to process, but since that may vary the process fails.
The command being executed is:
ffmpeg -framerate 30 —start_number 428 -i Images/image%05d.jpg -c:v libx264 -r 30 time_lapse.mp4

Change History (2)

comment:1 follow-up: Changed 4 years ago by rlagreid

Problem solved - read the documentation :-)

comment:2 in reply to: ↑ 1 Changed 4 years ago by michael

  • Resolution set to invalid
  • Status changed from new to closed

Replying to rlagreid:

Problem solved - read the documentation :-)

ok, closing the ticket

Note: See TracTickets for help on using tickets.