Opened 5 years ago

Closed 5 years ago

#4167 closed defect (fixed)

hls crypto regression

Reported by: hklcf Owned by:
Priority: important Component: avformat
Version: git-master Keywords: hls crypto regression
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

Summary of the bug:
How to reproduce:

% ffmpeg -i input.m3u8 -c copy output.ts
ffmpeg version N-68271-geb74839
built on Windows 7 64bit

Patches should be submitted to the ffmpeg-devel mailing list and not this bug tracker.

Attachments (2)

ffmpeg-20141207-200059.log (112.1 KB) - added by hklcf 5 years ago.
1.m3u8 (2.3 KB) - added by hklcf 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by hklcf

comment:1 follow-up: Changed 5 years ago by cehoyos

  • Component changed from ffmpeg to undetermined

If you believe there is a bug, please provide the input sample files.

Changed 5 years ago by hklcf

comment:2 in reply to: ↑ 1 Changed 5 years ago by hklcf

Replying to cehoyos:

If you believe there is a bug, please provide the input sample files.

Yes, the same input file work fine with ffmpeg version N-68114-g6a2bfd5.

comment:3 Changed 5 years ago by cehoyos

  • Component changed from undetermined to avformat
  • Keywords hls crypto regression added
  • Priority changed from normal to important
  • Reproduced by developer set
  • Status changed from new to open
  • Summary changed from Output file #0 does not contain any stream to hls crypto regression
  • Version changed from unspecified to git-master

Regression since 00d4013d

comment:4 Changed 5 years ago by michael

  • Resolution set to fixed
  • Status changed from open to closed
Note: See TracTickets for help on using tickets.