Opened 6 years ago

Closed 6 years ago

#41 closed defect (invalid)

Channel layout is broken for multiple audio input streams (with different channel layout)

Reported by: cehoyos Owned by: michael
Priority: normal Component: ffmpeg
Version: git Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

(At least) -ar's, -ac's and -s' defaults are known to be broken for multiple input streams, but the simple work-around is to explicitly specify the correct value (this is documented).
Since channel layout can not be specified on the command line, the problem (that the channel layout of the last stream overrides all previous channel layouts) is more severe.

Change History (1)

comment:1 Changed 6 years ago by cehoyos

  • Resolution set to invalid
  • Status changed from new to closed

RTFM

Note: See TracTickets for help on using tickets.