Opened 4 years ago

Closed 4 years ago

#4066 closed enhancement (duplicate)

sub2video could scale subtitles to HD video

Reported by: mikaraento Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug: with (some?) DVB TS input, HD video, sub2video output is at SD scale and the subtitles are at the wrong place and smaller scale. VLC handles the same file correctly when playing.

How to reproduce:

$ ffmpeg -y -i hd_with_sub_wrong_scale.ts -filter_complex '[0:0][0:3]overlay[outv0]' -map 0:1 -map '[outv0]' problem.ts
ffmpeg version N-67065-g2fa08fd Copyright (c) 2000-2014 the FFmpeg developers
  built on Oct 23 2014 08:58:30 with Apple LLVM version 6.0 (clang-600.0.51) (based on LLVM 3.5svn)

input file uploaded to upload.ffmpeg.org/incoming

Attachments (1)

ffmpeg-20141029-210040.log (84.0 KB) - added by mikaraento 4 years ago.
log from running command

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by mikaraento

log from running command

comment:1 Changed 4 years ago by cehoyos

  • Component changed from ffmpeg to undetermined
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #679.

Note: See TracTickets for help on using tickets.