Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#4034 closed defect (duplicate)

Serious memory leak

Reported by: tips2014 Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

./ffmpeg_g -y -override_ffserver -i rtmp://192.168.14.170/live/rtsp301 -flags +global_header -codec copy http://192.168.14.170:8000/feed300.ffm
ffmpeg-2.4.4

More than half an hour memory starts to rise, more up faster. 10 hours long 100M

Change History (2)

comment:1 Changed 5 years ago by ubitux

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4031 #4032 and #4033

comment:2 Changed 5 years ago by cehoyos

  • Cc Chinese god of Technology Co. Ltd. removed
  • Component changed from ffmpeg to undetermined
  • Keywords memory leak removed
  • Reproduced by developer unset
  • Version changed from 2.4.2 to unspecified
Note: See TracTickets for help on using tickets.