Opened 5 years ago

Closed 5 years ago

#3807 closed defect (fixed)

Inaccuracy on Ubuntu compilation guide

Reported by: moshekaplan Owned by:
Priority: minor Component: trac
Version: unspecified Keywords: wiki documentation
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: yes

Description

In the Ubuntu Compilation Guide, it says that for libx264 support, you need to configure ffmpeg with --extra-libs=-ldl. However, this is not the case.

Change History (1)

comment:1 Changed 5 years ago by c-14

  • Analyzed by developer set
  • Resolution set to fixed
  • Status changed from new to closed

Fixed.

Note: See TracTickets for help on using tickets.