Opened 5 years ago

Closed 5 years ago

#3573 closed defect (duplicate)

FFmpeg will not transcode WMA lossless 24bit to MP3

Reported by: vanmanda Owned by:
Priority: normal Component: avcodec
Version: git-master Keywords: wmalossless
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug: I'm using SERVIIO as media server. SERVIIO uses FFMPEG to convert my audio files from WMA lossless to MP3.
transcoding WMA lossless 16bit audio to MP3 works file, 24bit WMA lossless audio (2ch and 5.1ch) does not work.

How to reproduce:

ffmpeg.exe -threads auto -i D:\ServerFolders\Music\Berlin Philharmonic String Quintet\A. Dvořák - String Quintet Op. 77\01 Berlin Philharmonic String Quintet - A_Dvorák - Stringquintet - Op_ 77 I_ Allegro con fuoco - 96k-24b.wma -y -threads auto -b:a 192k -id3v2_version 3 -ac 0 -f mp3 C:\Windows\TEMP\Serviio\transcoding-temp-491-flv_player-ORIGINAL.stf
ffmpeg version git-256f530 (2014-04-16)

Change History (1)

comment:1 Changed 5 years ago by cehoyos

  • Component changed from ffmpeg to avcodec
  • Keywords wmalossless added; 24Bit removed
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 2.2.1 to git-master

Duplicate of ticket #1847.

Note: See TracTickets for help on using tickets.