Opened 5 years ago

Closed 5 years ago

#3492 closed defect (needs_more_info)

FFMPEG Mpeg Ps Demuxer is giving totalduration for VBR streams wrongly and sometimes zero

Reported by: sunitha.aaraveti Owned by:
Priority: minor Component: avformat
Version: 2.1.4 Keywords:
Cc: sunitha.aaraveti@tpvision.com Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
How to reproduce:

ffplay.exe 001200__MPEG-PS_MPEG2_720x576__VBR_25.000FPS_AC3_384Kbps_CBR_6Ch_MULTI.VOB

The console output is indicated by "" "" below
""Input #0, mpeg, from 'G:\00_PRStreams\001200__MPEG-PS_MPEG2_720x576__VBR_25.000FPS_AC3_384Kbps_CBR_6Ch_MULTI.VOB':
  Duration: N/A, start: 0.052000, bitrate: N/A ""

The issue is '''Duration is Zero'''
 
ffmpeg 2.1
built on ...

No patches applied

Change History (2)

comment:1 Changed 5 years ago by cehoyos

  • Priority changed from critical to minor

To make this a valid ticket, please provide the sample and the command line (ffmpeg -i) together with the complete, uncut console output.

comment:2 Changed 5 years ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed

Please reopen this ticket if you can add the missing information.

Note: See TracTickets for help on using tickets.