Opened 5 years ago

Closed 5 years ago

#3435 closed defect (duplicate)

4K DCP to ProRes - error

Reported by: tteam Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Hi All,

Ill would like to convert a advert unencrypted 4K DCP picture MXF file to ProRes?, AVI etc. and I get a error message. The 2K conversion is working well but this 4K is not :( Anyone can check this?

I use windows build ffmpeg version N59396-g4156df5

Thanks

TTeam

Change History (3)

comment:1 Changed 5 years ago by cehoyos

Please provide your failing command line together with the complete, uncut console output and the input sample to make this a valid ticket.

comment:2 Changed 5 years ago by tteam

Hi,

here is my command what is work for 2K DCP:

ffmpeg.exe -i test.mxf -vcodec prores -profile:v 3 test.mov

Here is the 4K DCP mxf sample file. http://goo.gl/2umSfg

ffmpeg error: unsupported marker 0xFF5F at pos 0x73

ffmpeg version N-59396-g4156df5 Copyright (c) 2000-2013 the FFmpeg developers

built on Dec 27 2013 22:07:16 with gcc 4.8.2 (GCC)
configuration: --enable-gpl --enable-version3 --disable-w32threads --enable-av

isynth --enable-bzlib --enable-fontconfig --enable-frei0r --enable-gnutls --enab
le-iconv --enable-libass --enable-libbluray --enable-libcaca --enable-libfreetyp
e --enable-libgsm --enable-libilbc --enable-libmodplug --enable-libmp3lame --ena
ble-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-l
ibopus --enable-librtmp --enable-libschroedinger --enable-libsoxr --enable-libsp
eex --enable-libtheora --enable-libtwolame --enable-libvidstab --enable-libvo-aa
cenc --enable-libvo-amrwbenc --enable-libvorbis --enable-libvpx --enable-libwavp
ack --enable-libx264 --enable-libxavs --enable-libxvid --enable-zlib

libavutil 52. 59.100 / 52. 59.100
libavcodec 55. 46.100 / 55. 46.100
libavformat 55. 22.100 / 55. 22.100
libavdevice 55. 5.102 / 55. 5.102
libavfilter 4. 0.103 / 4. 0.103
libswscale 2. 5.101 / 2. 5.101
libswresample 0. 17.104 / 0. 17.104
libpostproc 52. 3.100 / 52. 3.100

[mxf @ 0000000002796980] "OPAtom" with 2 ECs - assuming OP1a
[jpeg2000 @ 00000000026c7d80] unsupported marker 0xFF5F at pos 0x73
[jpeg2000 @ 00000000026c7d80] Support for 4 components is not implemented. Updat
e your FFmpeg version to the newest one from Git. If the problem still occurs, i
t means that your file has a feature which has not been implemented.
[jpeg2000 @ 00000000026c7d80] If you want to help, upload a sample of this file
to ftp://upload.ffmpeg.org/MPlayer/incoming/ and contact the ffmpeg-devel mailin
g list.
[jpeg2000 @ 00000000026c7d80] error during processing marker segment ff90
Input #0, mxf, from 'test.mxf':

Metadata:

uid : 8f181ec6-ada4-40eb-b991-b60079766040
generation_uid : 19ffcced-597b-4a0d-9c10-eb4d24aaa993
company_name : WidgetCo?
product_name : asdcp-test
product_version : 1.12.51
product_uid : 7d836e16-37c7-4c22-b2e0-46a717e84f42
modification_date: 2014-03-05 11:53:48
application_platform: x86_64-unknown-linux-gnu
timecode : 00:00:00:00

Duration: 00:00:10.00, start: 0.000000, bitrate: 230098 kb/s

Stream #0:0: Video: jpeg2000 (JPEG 2000 digital cinema 4K), xyz12le, 4096x17

16, 24 tbr, 24 tbn, 24 tbc

comment:3 Changed 5 years ago by cehoyos

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #2586, thank you for the sample!

Note: See TracTickets for help on using tickets.