Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#3390 closed defect (fixed)

negative fps

Reported by: tessus Owned by:
Priority: important Component: avformat
Version: git-master Keywords: mov
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

Summary of the bug:

ffmpeg shows negative fps:

Stream #0:0(und): Video: h264 (High) (avc1 / 0x31637661), yuv420p(tv, bt709), 1920x816, 1976 kb/s, -6.10 fps, 24 tbr, 24k tbn, 48 tbc (default)

How to reproduce:

% ffmpeg -i wrongfps.mp4
ffmpeg version: git
built on MacOSX

Problem does not occur with version 2.1.3

Change History (4)

comment:1 Changed 5 years ago by tessus

I've uploaded a sample file wrongfps.mp4 to upload.ffmpeg.org

comment:2 Changed 5 years ago by michael

  • Reproduced by developer set
  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 5 years ago by tessus

Thanks for fixing it so quickly. Tested the change and I can confirm it solves the problem.

comment:4 Changed 5 years ago by cehoyos

  • Component changed from undetermined to avformat
  • Keywords mov added
  • Priority changed from normal to important

Regression since 28bc1d94

Note: See TracTickets for help on using tickets.