Opened 5 years ago

Closed 5 years ago

#335 closed defect (duplicate)

segmentation fault in av_rescale_q?

Reported by: taeuber Owned by: michael
Priority: important Component: swscale
Version: git-master Keywords: av_rescale_q
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no


hit a segmentation fault.

Please have a look at the attached file.

BTW: My gdb needs a different syntax than you tell on your website:

(gdb) disass $pc-32, $pc+32

watchaout for the comma between the positions


Attachments (1)

gdb.log (12.6 KB) - added by taeuber 5 years ago.
gdb session log

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by taeuber

gdb session log

comment:1 Changed 5 years ago by taeuber

It seems not swscale related. My fault.

comment:2 Changed 5 years ago by cehoyos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #329

Note: See TracTickets for help on using tickets.