Opened 5 years ago

Closed 5 years ago

#3330 closed defect (fixed)

avi regression with Nikon recordings

Reported by: cehoyos Owned by:
Priority: important Component: avformat
Version: git-master Keywords: avi regression
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

http://thread.gmane.org/gmane.comp.video.ffmpeg.user/49918
A user uploaded an avi recorded with a Nikon that cannot be demuxed since 8ba5bf5a

$ ffmpeg -i DSCN0902.AVI
ffmpeg version N-59981-g9d13432 Copyright (c) 2000-2014 the FFmpeg developers
  built on Jan 19 2014 23:27:08 with gcc 4.7 (SUSE Linux)
  configuration: --enable-gpl
  libavutil      52. 63.100 / 52. 63.100
  libavcodec     55. 48.101 / 55. 48.101
  libavformat    55. 24.100 / 55. 24.100
  libavdevice    55.  5.102 / 55.  5.102
  libavfilter     4.  1.100 /  4.  1.100
  libswscale      2.  5.101 /  2.  5.101
  libswresample   0. 17.104 /  0. 17.104
  libpostproc    52.  3.100 / 52.  3.100
DSCN0902.AVI: Invalid data found when processing input

Change History (2)

comment:1 Changed 5 years ago by cehoyos

comment:2 Changed 5 years ago by cehoyos

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.