Opened 6 years ago

Closed 5 years ago

#3153 closed enhancement (fixed)

ffprobe doesn't allow to differenciate between LC-AAC and HE-AAC

Reported by: julian Owned by:
Priority: wish Component: undetermined
Version: git-master Keywords: aac
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

ffprobe doesn't allow to differenciate between LC-AAC and HE-AAC

Change History (9)

comment:1 Changed 6 years ago by cehoyos

  • Keywords aac added
  • Priority changed from normal to wish
  • Type changed from defect to enhancement
  • Version changed from unspecified to git-master

comment:2 Changed 5 years ago by julian

furthermore, differentiation between v1 and v2 HE-AAC would be nice

comment:3 Changed 5 years ago by julian

in which file would i add this?

comment:4 Changed 5 years ago by himangi774

This seems to be implemented already. Can we close it?

comment:5 follow-up: Changed 5 years ago by julian

please rather change it to implement differenciation between HE-AAC v1 and v2

comment:6 in reply to: ↑ 5 Changed 5 years ago by michael

Replying to julian:

please rather change it to implement differenciation between HE-AAC v1 and v2

I suggest to open a seperate ticket for that

comment:7 Changed 5 years ago by julian

it seems this also already works - thanks. time to close.

comment:8 Changed 5 years ago by julian

it seems this also already works - thanks. time to close.

comment:9 Changed 5 years ago by michael

  • Resolution set to fixed
  • Status changed from new to closed

ok, thanks, closed

Note: See TracTickets for help on using tickets.