Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#310 closed defect (invalid)

artifacts with latest ffmpeg-git, mplayer-svn and vdpau

Reported by: Ivan Ivanich Owned by:
Priority: normal Component: undetermined
Version: git Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Artifacts appears only with vdpau vo selected in mplayer and hd video(720p, 1080), xv works fine. I've tried downgrade ffmpeg to version 0.7.1 and mplayer to mplayer-1.0_rc4_p20110322 - artifacts are gone. I'm unable to take screenshot with vdpau.

Attachments (1)

mplayer.log (14.9 KB ) - added by Ivan Ivanich 10 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 by Carl Eugen Hoyos, 10 years ago

Status: newopen

Screen-shots are neither asked for, nor do I remember that one was ever needed.

Command line and complete, uncut output is always needed, a sample is needed if your problem is not reproducible with every sample (it is needed, consider using http://www.datafilehost.com/), and I fear you will have to post on http://bugzilla.mplayerhq.hu.

by Ivan Ivanich, 10 years ago

Attachment: mplayer.log added

comment:2 by Ivan Ivanich, 10 years ago

It's reproducible with every(hd, h.264) sample and mplayer shows no errors in logs.

Last edited 10 years ago by Ivan Ivanich (previous) (diff)

comment:3 by Carl Eugen Hoyos, 10 years ago

Resolution: invalid
Status: openclosed

Please open a bug report on http://bugzilla.mplayerhq.hu if you have a problem with MPlayer. this tracker is only for FFmpeg.

Please test

mplayer -vc ffh264vdpau "/mnt/sdb1/films/serials/Prison Break BluRay 720p Collection/Prison Break S01  BluRay 720p x264 AC3/Prison.Break.S01E01.BluRay.720p.x264.AC3.-Rock.mkv"

If it works fine, please find the option needed to reproduce your problem, if not, please attach a short sample to the bugzilla bug report.

comment:4 by Ivan Ivanich, 10 years ago

The problem is still persist with mplayer -vc ffh264vdpau, so I guess it can be a problem with ffh264vdpau which is a part of ffmpeg AFAIK. And no problem at all with ffh264 and vo=vdpau.

There is link to sample http://www.datafilehost.com/download-92925618.html

Note: See TracTickets for help on using tickets.