Opened 3 years ago

Closed 3 years ago

Last modified 10 months ago

#2891 closed art (completed (art))

2013 Autumn Website Art Contest

Reported by: beastd Owned by:
Priority: minor Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

We are now accepting designs for the website banner. We are looking for an autumn theme, and the deadline is September 20. We will then vote on the designs, and the winner's art will be uploaded to the site!

First read our submission guidelines:
https://ffmpeg.org/trac/ffmpeg/wiki/SubmitALogo

Please submit your entries to this ticket including artwork files. Here's how:

  1. Register to this ticket tracker: https://ffmpeg.org/trac/ffmpeg/register
  1. Return to this ticket.
  1. Click the "Attach file" button (it is under the "Attachments" section) and upload your artwork (size limit is 2.5 MB). Give it a unique name such as "2013-autumn-llogan.png". You may submit more than one design. If your file is too large then provide a link to your art or use a file service such as datafilehost, mediafire, or dropbox.
  1. Under "Add a comment" let us know which file you uploaded and whatever else you want to tell us about your design.

Attachments (2)

beastd-banner-autumn2013.png (12.6 KB) - added by beastd 3 years ago.
beastd autumn banner: intended size
beastd-banner-autumn2013-screenshot.png (86.1 KB) - added by beastd 3 years ago.
beastd autumn banner: screenshot

Download all attachments as: .zip

Change History (7)

comment:1 Changed 3 years ago by beastd

  • Status changed from new to open

Changed 3 years ago by beastd

beastd autumn banner: intended size

Changed 3 years ago by beastd

beastd autumn banner: screenshot

comment:2 Changed 3 years ago by beastd

My try at a minimal design: beastd-banner-autumn2013.png

Have fun :)

comment:3 Changed 3 years ago by beastd

  • Resolution set to completed (art)
  • Status changed from open to closed

My entry won on ffmpeg-devel mailing list with one vote for it (not mine) and no votes against.

comment:4 Changed 10 months ago by oily

  • Analyzed by developer set
  • Cc oily.myfanta@gmail.com added
  • Reproduced by developer set
  • Summary changed from 2013 Autumn Website Art Contest to 2013-Autumn'llogampng

comment:5 Changed 10 months ago by llogan

  • Analyzed by developer unset
  • Cc oily.myfanta@gmail.com removed
  • Reproduced by developer unset
  • Summary changed from 2013-Autumn'llogampng to 2013 Autumn Website Art Contest
Note: See TracTickets for help on using tickets.