Opened 3 years ago

Closed 3 years ago

#2862 closed defect (invalid)

Wiki: "How to compile FFmpeg for RaspberryPi" doesn't work (how to get the cross compiler working?)

Reported by: jussi19 Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I tried to cross compile ffmpeg for raspberry as described in this wiki. ct-ng build failed:
[ERROR] Missing: 'i686-pc-linux-gnu-g++' or 'i686-pc-linux-gnu-g++' or 'g++' : either needed!
In menuconfig one step earlier there where printed some hints (eg binutils 2.21.1a or the "Show Linaro versions" option) that are newer than mine or completely missing in my configuration. I loaded crosstool-ng 1.9.3 from crosstool_ng.org. That's the latest in the dl directory. I work under Xubuntu 13.04. Am I missing something?

Change History (1)

comment:1 Changed 3 years ago by llogan

  • Component changed from build system to undetermined
  • Resolution set to invalid
  • Status changed from new to closed

Please understand that the FFmpeg Bug Tracker is limited to bug reports. Official help resources are the ffmpeg-user mailing list and the #ffmpeg IRC channel. However, burek, the author of that guide, is active on a forum dedicated to helping ffmpeg users at http://ffmpeg.gusari.org/

If you believe you are experiencing a bug then please re-open this ticket.

Note: See TracTickets for help on using tickets.