Opened 5 years ago

Closed 5 years ago

#2774 closed enhancement (duplicate)

swf action script convert into flv

Reported by: kazimking Owned by:
Priority: wish Component: avformat
Version: git-master Keywords: swf
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

this is a action script : symmetrydigital-labs.com/junior/kazim/portal/flv/Shahid_Kapoor_07.swf

image is call outside from server. i want to convert this .swf file into .flv and generate thumbnail.

Problem :
1: .swf file converts only video not with image (call from outsource) .swf

and i am try to using this command

$ffmpeg = 'C:\FFmpeg\ffmpeg-20130614-git-6fe419b-win32-static\bin\ffmpeg';
$ffmpeg = '/usr/bin/ffmpeg';
$cmd = "$ffmpeg -i Shahid_Kapoor_07.swf Shahid_Kapoor_07.flv";
$image = "$ffmpeg -i Shahid_Kapoor_07.swf -an -ss 00:00:03 -an -r 1 -vframes 1 -y abc.jpg";
shell_exec($cmd);
shell_exec($image);

Change History (1)

comment:1 Changed 5 years ago by cehoyos

  • Component changed from FFmpeg to avformat
  • Keywords swf added
  • Priority changed from important to wish
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from task to enhancement

Afaict, this is a duplicate of ticket #1956.

Note: See TracTickets for help on using tickets.