Opened 4 years ago

Closed 4 years ago

#2717 closed defect (fixed)

ffplay: time counter starts from 8s with wavpack file

Reported by: ami_stuff Owned by: cus
Priority: important Component: ffplay
Version: git-master Keywords: wavpack regression
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

http://www1.datafilehost.com/d/4fcb2b2d

C:\>ffplay test.wv
ffplay version N-54178-gbbe26ef Copyright (c) 2003-2013 the FFmpeg developers
  built on Jun 24 2013 17:10:38 with gcc 4.7.3 (GCC)
  configuration: --enable-gpl --enable-version3 --disable-w32threads --enable-av
isynth --enable-bzlib --enable-fontconfig --enable-frei0r --enable-gnutls --enab
le-iconv --enable-libass --enable-libbluray --enable-libcaca --enable-libfreetyp
e --enable-libgsm --enable-libilbc --enable-libmodplug --enable-libmp3lame --ena
ble-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-l
ibopus --enable-librtmp --enable-libschroedinger --enable-libsoxr --enable-libsp
eex --enable-libtheora --enable-libtwolame --enable-libvo-aacenc --enable-libvo-
amrwbenc --enable-libvorbis --enable-libvpx --enable-libx264 --enable-libxavs --
enable-libxvid --enable-zlib
  libavutil      52. 37.101 / 52. 37.101
  libavcodec     55. 17.100 / 55. 17.100
  libavformat    55.  9.100 / 55.  9.100
  libavdevice    55.  2.100 / 55.  2.100
  libavfilter     3. 77.101 /  3. 77.101
  libswscale      2.  3.100 /  2.  3.100
  libswresample   0. 17.102 /  0. 17.102
  libpostproc    52.  3.100 / 52.  3.100
Input #0, wv, from 'test.wv':    0B f=0/0
  Duration: 00:00:30.01, start: 0.000000, bitrate: 891 kb/s
    Stream #0:0: Audio: wavpack, 44100 Hz, stereo, s16p
   8.61 M-A:  0.000 fd=   0 aq=  671KB vq=    0KB sq=    0B f=0/0

Change History (5)

comment:1 Changed 4 years ago by cehoyos

  • Component changed from undetermined to avcodec
  • Keywords wavpack regression added
  • Priority changed from normal to important
  • Reproduced by developer set
  • Status changed from new to open
  • Version changed from unspecified to git-master

Regression since 9684d7f

comment:2 Changed 4 years ago by richardpl

  • Component changed from avcodec to FFplay
  • Keywords wavpack regression removed

comment:3 Changed 4 years ago by cehoyos

  • Keywords wavpack regression added

comment:4 Changed 4 years ago by cus

  • Owner set to cus

comment:5 Changed 4 years ago by cehoyos

  • Resolution set to fixed
  • Status changed from open to closed

Fixed by Marton.

Note: See TracTickets for help on using tickets.