Opened 6 years ago

Closed 6 years ago

#27 closed defect (worksforme)

FFPlay crashes with assertion on RTSP playback

Reported by: SyRenity Owned by: michael
Priority: critical Component: ffmpeg
Version: Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no


Try to playback any RTSP via ffplay, you will get the following crash:

ffplay: libavutil/mathematics.c:79: av_rescale_rnd: Assertion `c > 0' failed.

ffmpeg binary works fine.

Change History (1)

comment:1 Changed 6 years ago by cehoyos

  • Resolution set to worksforme
  • Status changed from new to closed

I just tested different streams and was not able to reproduce the crash.

Note: See TracTickets for help on using tickets.