Opened 4 years ago

Closed 4 years ago

#2629 closed defect (needs_more_info)

"-acodec copy" is conflict with "-vol 100"

Reported by: baituxp Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
How to reproduce:

% ffmpeg -i a.ts -acodec copy -f output1.ts - acodec aac -f -vol 100 output2.ts  
ffmpeg 1.1.1
built on linux 5.3

I think "-acodec copy" is designed to confict within "-vol xxx" in a single output stream, but in different output streams, there is no effect. However, ffmpeg rejects to run when detecting "-acodec copy" and "-vol xxx" in a same commandline anytime.

Change History (4)

comment:1 Changed 4 years ago by cehoyos

  • Keywords acodec copy removed

Please test current git head and please post your failing command line together with the complete, uncut console output to make this a valid ticket.

comment:2 Changed 4 years ago by baituxp

yes i test in ffmpeg 1.2.1.

comment:3 Changed 4 years ago by cehoyos

As explained on http://ffmpeg.org/bugreports.html please test current git head and please provide not only your failing command line but your failing command line together with the complete, uncut console output.

comment:4 Changed 4 years ago by cehoyos

  • Keywords vol removed
  • Resolution set to needs_more_info
  • Status changed from new to closed

Please reopen this ticket if you can add the missing information, please use the ffmpeg-user mailing list for usage questions.

Note: See TracTickets for help on using tickets.