Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2571 closed defect (duplicate)

ffplay displays PGS subtitles too big

Reported by: Clément Bœsch Owned by:
Priority: normal Component: ffplay
Version: git-master Keywords: pgssub
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

In the sample attached, while the color is ok, ffplay doesn't display the text at the correct size. See mpv screenshot for the correct output.

Attachments (3)

supsample-ffplay.png (53.6 KB ) - added by Clément Bœsch 8 years ago.
supsample-mpv.png (25.1 KB ) - added by Clément Bœsch 8 years ago.
supsample.mkv (23.1 KB ) - added by Clément Bœsch 8 years ago.

Download all attachments as: .zip

Change History (5)

by Clément Bœsch, 8 years ago

Attachment: supsample-ffplay.png added

by Clément Bœsch, 8 years ago

Attachment: supsample-mpv.png added

by Clément Bœsch, 8 years ago

Attachment: supsample.mkv added

comment:1 by Carl Eugen Hoyos, 8 years ago

Resolution: duplicate
Status: newclosed

Afaict, this is a duplicate of ticket #679.

Last edited 8 years ago by Carl Eugen Hoyos (previous) (diff)

in reply to:  1 comment:2 by Carl Eugen Hoyos, 8 years ago

Replying to cehoyos:

Afaict, this is a duplicate of ticket #789.

Sorry, this should have been ticket #679.

Note: See TracTickets for help on using tickets.