Opened 5 years ago

Closed 5 years ago

#242 closed enhancement (fixed)

add support for -newdata

Reported by: dericed Owned by:
Priority: wish Component: undetermined
Version: git-master Keywords: dcodec newdata
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Since we now have -dcodec, can we have -newdata. This would allow users to copy more than one data track from the source container to the output container.

Change History (2)

comment:1 Changed 5 years ago by cehoyos

  • Priority changed from normal to wish
  • Status changed from new to open
  • Version changed from unspecified to git-master

comment:2 Changed 5 years ago by cehoyos

  • Resolution set to fixed
  • Status changed from open to closed

I did not test but I suspect this works now with -map.

Note: See TracTickets for help on using tickets.