Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#2326 closed defect (worksforme)

-nostats missing from the official documentation

Reported by: burek Owned by:
Priority: minor Component: documentation
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I couldn't find the description for "-nostats" option in ffmpeg's official documentation here: http://ffmpeg.org/documentation.html

Change History (11)

comment:1 Changed 3 years ago by cehoyos

  • Resolution set to worksforme
  • Status changed from new to closed
  • Version changed from unspecified to git-master

comment:2 Changed 3 years ago by burek

If you already spent your time to quickly close this ticket, could you care to give any explanation, rather than to just act like a bot?

The page http://ffmpeg.org/ffmpeg.html does not contain description for such a general option, hence this ticket was created.

comment:3 Changed 3 years ago by cehoyos

Please add some explanations to the following tickets: #228, #1802, #1387, #2322
(I believe there are more but I suggest you start with those.)

comment:4 follow-ups: Changed 3 years ago by burek

I already said I don't have such hardware configurations in place anymore. Tickets are just too old and I don't have a chance anymore to provide any additional useful inputs on those tickets, sorry. Btw, what does that have to do with closing tickets without explanations?

comment:5 in reply to: ↑ 4 Changed 3 years ago by cehoyos

Replying to burek:

I already said I don't have such hardware configurations in place anymore.

What is hardware-specific about tickets #228 and #2322 ?

comment:6 follow-up: Changed 3 years ago by burek

I replied to #2322 and for #228, I don't remember the exact hardware configuration used (which webcam was used and in which scenario, either LAN/internet, etc), so I can't properly answer your questions (which you added 19 months after the initial bug report submission)...

comment:7 in reply to: ↑ 4 Changed 3 years ago by cehoyos

Replying to burek:

Btw, what does that have to do with closing tickets without explanations?

Assuming we agree that time is the only limiting factor in FFmpeg development, I wonder why you don't want to spend some time to elaborate on tickets that I cannot reproduce here (and nobody else wants to work on them as it seems), but I have to take the time to tell you to please read Options and Main-options when both are linked (as first item!) from the page that you gave as your start point for the documentation.

comment:8 in reply to: ↑ 6 ; follow-up: Changed 3 years ago by cehoyos

Replying to burek:

I replied to #2322 and for #228,

I did answer on #2322 but I don't see a reply from you for #228 - could you try again?

I don't remember the exact hardware configuration used (which webcam was used and in which scenario, either LAN/internet, etc), so I can't properly answer your questions

Apart from the fact that nothing about #228 looks hardware-configuration related, don't you agree that this indicates that you did not provide all necessary information when opening the ticket?

(which you added 19 months after the initial bug report submission)...

I hope you realize that since you had already repeatedly explained how unhappy you are with the way I manage your issues I had hoped desperately that another developer would look at the tickets you opened.

comment:9 in reply to: ↑ 8 ; follow-up: Changed 3 years ago by saste

Replying to cehoyos:

Replying to burek:

I replied to #2322 and for #228,

I did answer on #2322 but I don't see a reply from you for #228 - could you try again?

How is this related to *this* ticket? Please avoid to add unrelated information, and use the appropriate channel (e.g. IRC) for discussing general things.

@cehoyos: avoid to close a ticket with no explanation even if the reason may be obvious to you, that's rude and frustrates the attempt of helping with reports, rather leave the ticket as it is.

comment:10 in reply to: ↑ 9 ; follow-up: Changed 3 years ago by cehoyos

Replying to saste:

Replying to cehoyos:

Replying to burek:

I replied to #2322 and for #228,

I did answer on #2322 but I don't see a reply from you for #228 - could you try again?

How is this related to *this* ticket?

It is related because you wrote (here) that you commented on ticket #228 but I cannot find your comment there.

Please avoid to add unrelated information, and use the appropriate channel (e.g. IRC) for discussing general things.

Since when is irc the appropriate channel to discuss tickets? Please elaborate.

@cehoyos: avoid to close a ticket with no explanation even if the reason may be obvious to you, that's rude and frustrates the attempt of helping with reports,

Please avoid to open tickets without looking for a solution yourself, and please only open valid tickets, it is quite rude to repeatedly open tickets that miss (nearly) all needed information and it frustrates the developers who want to work on tickets.

rather leave the ticket as it is.

No, this is a very bad idea.

Version 0, edited 3 years ago by cehoyos (next)

comment:11 in reply to: ↑ 10 Changed 3 years ago by saste

Replying to cehoyos:

Replying to saste:

Replying to cehoyos:

Replying to burek:

I replied to #2322 and for #228,

I did answer on #2322 but I don't see a reply from you for #228 - could you try again?

How is this related to *this* ticket?

It is related because you wrote (here) that you commented on ticket #228 but I cannot find your comment there.

I don't know what you're writing about here, but again, this is not the place to discuss or complain about other unrelated tickets, nor to discuss the general attitude towards ticket handling.

[...]

Please avoid to open tickets without looking for a solution yourself, and please only open valid tickets, it is quite rude to repeatedly open tickets that miss (nearly) all needed information and then abandon the tickets. This frustrates the developers who want to work on tickets.

This is not to the point, the point is, if you want to close a ticket, do it but explain why, a short sentence ("The -stats option is a boolean option, -nostats is used to disable it.") would have been enough in this case.

[...]

Note: See TracTickets for help on using tickets.