Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#2287 closed defect (invalid)

I download ffmpeg installed and tried to play the saved files .. no luck error format not supported

Reported by: phoenixcomm Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:[swf @ 0x818fa40] Compressed SWF format not supported

How to reproduce:http://memorialstreams.com/demo/login.aspx?CID=16

% ffmpeg -i flowplayer.swf Zilber.avi
ffmpeg version 0.7.6-4:0.7.6-0ubuntu0.11.10.3,
built on ... Mint 12 (32bit)

Patches should be submitted to the ffmpeg-devel mailing list and not this bug tracker.

Change History (3)

comment:1 Changed 5 years ago by phoenixcomm

the user id = 385 and the password is 123456
I saved the streams with a firefox download helper.
gnash would not play it
so I tried to convert it all with the same results
thanks

  1. Harrison

comment:2 Changed 5 years ago by cehoyos

  • Resolution set to invalid
  • Status changed from new to closed

Please test current git head.

comment:3 in reply to: ↑ description Changed 5 years ago by llogan

Replying to phoenixcomm:

ffmpeg version 0.7.6-4:0.7.6-0ubuntu0.11.10.3,

I believe this is not ffmpeg from the FFmpeg project. See:
http://blog.pkh.me/p/13-the-ffmpeg-libav-situation.html
http://stackoverflow.com/a/9477756/1109017

In order to make this a valid ticket you need to use ffmpeg from FFmpeg using current git head as cehoyos has already mentioned, and additionally you need to include the complete ffmpeg command and the complete console output in your bug report.

See the FFmpeg download page for details. If you need assistance compiling or using ffmpeg git head then please ask at the ffmpeg-user mailing list or the #ffmpeg IRC channel.

Note: See TracTickets for help on using tickets.