Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#2271 closed defect (duplicate)

converted swf file can't play audio when played in Adobe flash player

Reported by: hxuanyu Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

This issue can be reproduced on both latest Zeranoe build and Linux build.

I used ffmpeg command: ffmpeg.exe -i input.mp4 out.swf to convert a mp4 file into a swf file.

Then the generated swf file when played in Adobe flash player, couldn't stream audio. But the same file can stream audio correctly when played in VLC player.

I tried different versions of Zeranoe build and found that the first version that has this issue is ffmpeg-git-1eabd71-win32-static, which was release in 07 May 2012.

Change History (2)

comment:1 Changed 5 years ago by cehoyos

  • Keywords swf encode removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2272

comment:2 Changed 5 years ago by cehoyos

  • Priority changed from important to normal
Note: See TracTickets for help on using tickets.