Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#2114 closed defect (fixed)

WMAv2 DTS and PTS values are wrong

Reported by: tuukka Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords: wmav2
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

When seeking in WMAv2 stream DTS and PTS values are incorrect. If you calculate time from then one will get wrong time (even in ffprobe).
This affects ffmpeg from 0.10 to GIT. This means only something when you need to know exact place in PCM stream and calculated time and byte place is not what you excpect.

Change History (2)

comment:1 Changed 5 years ago by cehoyos

  • Component changed from avcodec to undetermined
  • Keywords wma removed
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of ticket #1905.

For future reports, please always either provide a failing ffmpeg command line together with complete, uncut console output or describe exactly (source code) how to reproduce a bug. A sample is often needed, too.

comment:2 Changed 5 years ago by michael

  • Resolution changed from duplicate to fixed
Note: See TracTickets for help on using tickets.