Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1950 closed defect (invalid)

Why I don't get responses to my emails?

Reported by: theateist Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I've already sent 2 emails to 'libav-user@ffmpeg.org' and 'ffmpeg-devel@ffmpeg.org', but I didn't get any response. I don't know if the emails were not delivered or no one doesn't know how to answer them.

Can you help me please?

Change History (5)

comment:1 follow-up: Changed 4 years ago by cehoyos

  • Priority changed from important to normal
  • Resolution set to invalid
  • Status changed from new to closed

You did receive an answer on your mail to ffmpeg-devel (user questions are not welcome on ffmpeg-devel, see http://ffmpeg.org/contact.html)
http://thread.gmane.org/gmane.comp.video.ffmpeg.devel/154155

When did you send your email to libav-user ?

Please note that this tracker is for reporting bugs when using (or compiling) FFmpeg (and some special reports like license violations), it is not for user questions and not for mailing list administration.

Version 0, edited 4 years ago by cehoyos (next)

comment:2 in reply to: ↑ 1 Changed 4 years ago by theateist

It's my mistake I sent to libav-user today. Will I receive reply to my email or I should look it somehow in http://thread.gmane.org?

comment:3 Changed 4 years ago by theateist

  • Resolution invalid deleted
  • Status changed from closed to reopened

I'm sorry but I'm really don't understand how this all works.
I sent email with development question to 'libav-user@ffmpeg.org' but still no answer. I saw that each question in http://ffmpeg.org/pipermail/libav-user/ is answered almost immediately, so either my mail got lost or I'm doing something wrong?

Please it's very urgent to me

Last edited 4 years ago by theateist (previous) (diff)

comment:4 Changed 4 years ago by cehoyos

  • Resolution set to invalid
  • Status changed from reopened to closed

It appears to me that your mail has arrived, I am not sure I completely understand why you opened this ticket one hour after sending the mail...
(Are you sure that you are subscribed to libav-user?)

comment:5 Changed 4 years ago by llogan

I don't know if you're subscribed, but messages to the mailing lists from non-subscribed senders get placed in a moderation queue for approval. I try to check the queue twice a day, but sometimes it takes longer. Questions are not guaranteed an answer. We are volunteers and attempts are made to answer each question, but unfortunately not all get answered and sometimes the answer is not known. Sometimes it takes several days for someone to provide an answer.

If you want (potentially) more immediate help you can also ask questions at the #ffmpeg IRC channel. Again, answers are not guaranteed and you may have to wait several hours for someone to help you.

Note: See TracTickets for help on using tickets.