Opened 6 years ago

Closed 6 years ago

#192 closed defect (invalid)

FFMPEG Sound Issue

Reported by: mulshanker Owned by: michael
Priority: normal Component: avcodec
Version: unspecified Keywords: aac
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

When i transcode video file by ffmpeg tool, i am able to transcode the file into AAC & video codec H264. But, problem is that i am not getting the sound clarity in transcoded file as it is in the original file.

Here, is the ffmpeg command

ffmpeg -i _CoralReef_720.wmv -ab 100 -b 250

-s 1024*800 -fpre libx264-lossless_ultrafast.ffpreset -vol

250 -acodec aac -vcodec libx264 -crf 18 -strict experimental -y _CoralReef_720.mp4

Please let me know if i am missing something.

Change History (1)

comment:1 Changed 6 years ago by cehoyos

  • Component changed from FFmpeg to avcodec
  • Keywords aac added; Sound removed
  • Resolution set to invalid
  • Status changed from new to closed

There are two different problems:
"-ab 100" is not a sufficient bit-rate, you probably meant "-ab 100k"
"-strict experimental" means that both quality and bit-rate-calculation are less than optimal for aac.
(imo, strict experimental also means that a) the problem is known and b) it is sufficiently documented)

Note: See TracTickets for help on using tickets.