Opened 7 years ago

Closed 6 years ago

#1898 closed defect (fixed)

configure --as broken

Reported by: cehoyos Owned by: ubitux
Priority: important Component: build system
Version: git-master Keywords: regression
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

http://thread.gmane.org/gmane.comp.video.ffmpeg.user/41511
$ ./configure --as=as
hangs forever, this is a regression since c6963a2 / a758c5e (not related to FreeBSD afaict).

Change History (3)

comment:1 Changed 6 years ago by ubitux

  • Owner set to ubitux
  • Status changed from new to open

Seems to be related to as waiting on stdin. 'Going to look into this.

comment:3 Changed 6 years ago by ubitux

  • Resolution set to fixed
  • Status changed from open to closed
Note: See TracTickets for help on using tickets.