Opened 5 years ago

Closed 5 years ago

#1818 closed defect (invalid)

avformat_alloc_output_context2 function call

Reported by: gopallcse Owned by:
Priority: critical Component: avformat
Version: 0.11.2 Keywords: avformat_alloc_output_context2
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I have compiled ffmpeg on iphone
ffmpeg version 0.11.2

I am using libavformat to create avi file
avformat_alloc_output_context2(&oc,NULL,NULL,filename)
[NULL @ 0x3167800] Unable to find a suitable output format for hello.mp4
avformat_alloc_output_context2(&oc,NULL,"mpeg",filename)
[NULL @ 0x3163800] Requested output format 'mpeg' is not a suitable output format.

How to fix this error? pls provide any sample code for iphone.

Change History (1)

comment:1 Changed 5 years ago by saste

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug report, looks more like an help request, and really belongs to the libav-user mailing-list rather than to the ticket tracker.

Note: See TracTickets for help on using tickets.