Changes between Initial Version and Version 1 of Ticket #1761


Ignore:
Timestamp:
Sep 23, 2012, 7:21:42 PM (4 years ago)
Author:
cehoyos
Comment:

The option is not unknown: Please test "./configure --enable-libx264 --disable-encoders" and "./configure --enable-libx264 --disable-encoders --enable-encoder=libx264"

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1761

    • Property Keywords libx264 added
    • Property Status changed from new to closed
    • Property Component changed from undetermined to build system
    • Property Resolution changed from to invalid
  • Ticket #1761 – Description

    initial v1  
    11Summary of the bug: 
    22How to reproduce: 
    3 {{{ 
     3 
    44When compiling (regardless of having libx264 installed or not) 
    55% ./configure --enable-encoder=libx264 
     
    99ffmpeg version: N-44711-gf25d53d (that is what I get when I run ./version.sh after downloading the latest source with git) 
    1010built on Ubuntu 12.04 and 11.04 
    11 }}}