Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1647 closed enhancement (invalid)

[PATCH] rename the remaining instances of HAVE_MMX2 to HAVE_MMXEXT

Reported by: xhmikosr Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

After some recent changes where MMX2 was changed to MMXEXT, there are a few cases which HAVE_MMX2 is still used. The attached patch changes all of them to HAVE_MMXEXT for consistency.

Attachments (1)

#1647-rename-the-remaining-instances-of-HAVE_MMX2-to-HAVE_.patch (24.9 KB) - added by xhmikosr 5 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 5 years ago by cehoyos

  • Component changed from build system to undetermined

Please send patches to ffmpeg-devel, they generally receive more attention there.

comment:2 Changed 5 years ago by richardpl

  • Reproduced by developer set
  • Resolution set to invalid
  • Status changed from new to closed

This is not mailing list. Bug reports are not place where to send patch.

comment:3 Changed 5 years ago by xhmikosr

This is not a bug but whatever. And this was already sort of committed.

Note: See TracTickets for help on using tickets.