Opened 4 years ago

Closed 4 years ago

#1488 closed defect (invalid)

can't use "-vf" to rotate video on linux

Reported by: resonancez Owned by:
Priority: normal Component: ffmpeg
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: yes


I installed ffmpeg on linux red hat server and when I use cmd like

path/to/ffmpeg -i path/to/inputfile -vf "vflip" path/to/outputfile

the terminal said: "unrecognize option: "-vf" " but another functions such as convert video, screen shot, set size video etc. can use normally.

Please tell me how to resolve this problem

Change History (2)

comment:1 Changed 4 years ago by cehoyos

  • Keywords rotate vfilter -vf removed
  • Priority changed from important to normal

Complete, uncut console output missing.

comment:2 Changed 4 years ago by saste

  • Analyzed by developer set
  • Resolution set to invalid
  • Status changed from new to closed

This is likely due to the use of an old version of ffmpeg, without further information it is not possible to analyze this issue.
Also keep in mind that there is no rotate filter currently integrated in ffmpeg.

Note: See TracTickets for help on using tickets.