Opened 4 years ago

Closed 3 years ago

#1424 closed art (wontfix)

Film Strip Logo

Reported by: burek Owned by:
Priority: wish Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

While I was adding summer logo proposals, I've got an idea for a cool logo for FFmpeg. Unfortunately, I had switched to linux lately, so I don't have Adobe Illustrator installed anymore and I don't know of any decent linux replacement for it, so I guees I'll just have to lay out the idea here, for someone who has got it installed.

The idea is simple. To create a zig-zag logo to look like a film strip, like these examples:
http://i48.tinypic.com/154cdhx.jpg
http://i46.tinypic.com/10fpao6.jpg

The idea is not very difficult to implement and here is the simple tutorial how to do it: http://vector.tutsplus.com/tutorials/illustration/from-curve-to-filmstrip-in-adobe-illustrator/

Since it's not that difficult to create it and it looks really cool, I thought I should suggest it. If noone, who is on Winblows, is interested to create it, I'll see to make it myself when I manage to install a VM and Illustrator :)

Attachments (2)

zig-zag1.png (35.2 KB) - added by burek 4 years ago.
ffmpeg-font1.png (7.2 KB) - added by burek 4 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 4 years ago by burek

Also, here is a nice font that looks like a film strip and it's freeware (even for commercial use): http://www.fontspace.com/fontmaker/movie-times

http://i47.tinypic.com/oghuhe.png

Changed 4 years ago by burek

comment:2 Changed 4 years ago by burek

Something like this:
http://ffmpeg.org/trac/ffmpeg/raw-attachment/ticket/1424/zig-zag1.png

Last edited 4 years ago by burek (previous) (diff)

Changed 4 years ago by burek

comment:3 Changed 4 years ago by burek

Combined with FFmpeg text like this:
http://ffmpeg.org/trac/ffmpeg/attachment/ticket/1424/ffmpeg-font1.png

Version 0, edited 4 years ago by burek (next)

comment:4 Changed 4 years ago by llogan

  • Priority changed from normal to wish
  • Summary changed from Logo to Film Strip Logo

comment:5 Changed 3 years ago by richardpl

  • Resolution set to wontfix
  • Status changed from new to closed

Looks like nobody cares.

Note: See TracTickets for help on using tickets.