Opened 5 years ago

Closed 5 years ago

#139 closed defect (fixed)

"FF_API_VIDEO_OLD" is not defined

Reported by: ami_stuff Owned by:
Priority: minor Component: avcodec
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: yes

Description

I get this while compiling the latest source snapshot:

libavcodec/utils.c: At top level:
libavcodec/utils.c:714:5: warning: "FF_API_VIDEO_OLD" is not defined

Change History (1)

comment:1 Changed 5 years ago by saste

  • Analyzed by developer set
  • Component changed from undetermined to avcodec
  • Priority changed from normal to minor
  • Reproduced by developer set
  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from unspecified to git-master

Fixed in:

commit d5551265f3004d70bb349aa06bc16ce3225c6f4d
Author: Stefano Sabatini <stefano.sabatini-lala@poste.it>
Date: Sat Apr 30 11:55:06 2011 +0200

lavc: remove disabled avcodec_decode_video() code


Fix warning:
libavcodec/utils.c: At top level:
libavcodec/utils.c:714:5: warning: "FF_API_VIDEO_OLD" is not defined


Also fix trac issue #139.

Note: See TracTickets for help on using tickets.