Opened 5 years ago

Closed 5 years ago

#1318 closed defect (worksforme)

BROKEN SOUND IN RTSP STREAM

Reported by: alexandru_mg3 Owned by:
Priority: important Component: avcodec
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Command:
ffplay rtsp://media2.lsops.net/live/_definst_/mp4:bbcnews_en_high.sdp

THe SOUND IS BROKEN, appears as AN "UNSUAL" robot voice

Note: the sound is good in vlc (for example).

Change History (3)

comment:1 Changed 5 years ago by cehoyos

  • Resolution set to worksforme
  • Status changed from new to closed

comment:2 Changed 5 years ago by alexandru_mg3

  • Resolution worksforme deleted
  • Status changed from closed to reopened

cehoyos, please tell me did you test it on windows and on 0.811 version?

Because it doesn't work correctly, here
Thanks,

Marius

comment:3 Changed 5 years ago by cehoyos

  • Component changed from FFplay to avcodec
  • Resolution set to worksforme
  • Status changed from reopened to closed
  • Version changed from 0.8.11 to git-master

It works fine with current git head.

Note: See TracTickets for help on using tickets.