Opened 4 years ago

Closed 4 years ago

#1311 closed defect (needs_more_info)

timeline is not showing the time during video play . shows 00:00

Reported by: chandravivid Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no


I am using ffmpeg to convert any video format to flv. When i upload mp4/ wmv /other than flv , the corresponding .flv file is created. but playing the video not showing time line. Controlbar is there in player , but the time is always showing 00:00

i am using the code like this
ffmpeg -i /sourcepath/bhh.mp4 -f flv destinationpath/assets/videos/new.flv

It is working in my server. Showing Audio encode failed in my client server. lame version in client server is 3.98.2.

Will this issue get fixed when i upgrade lane to 3.99.5 in my client server ? or What is the reason why time line is missing for the converted files?

Change History (1)

comment:1 Changed 4 years ago by cehoyos

  • Keywords video timeline error removed
  • Priority changed from critical to normal
  • Resolution set to needs_more_info
  • Status changed from new to closed

I am closing this ticket because I don't think you provided sufficient information to reproduce your problem.

If you want to reopen this ticket, please provide ffmpeg command line together with complete, uncut console output and explain what is wrong with the output file.

Note: See TracTickets for help on using tickets.