Opened 5 years ago

Closed 5 years ago

#1298 closed defect (duplicate)

FFMPEG creating WTV files that cannot seek

Reported by: ramitbhalla Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Any WTV file I create with FFMPEG create WTV files but the seek function does not work with WMPlayer 12 or MCE Windows 7.

ffmpeg version N-40517-ga548671 Copyright (c) 2000-2012 the FFmpeg developers
  built on May  9 2012 13:00:06 with gcc 4.6.3

Commmand:

ffmpeg -i test.ts -vcodec copy -acodec copy test.wtv

i'm not attaching a file, you can use any test file you have.

Change History (1)

comment:1 Changed 5 years ago by cehoyos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #827.

Note: See TracTickets for help on using tickets.