Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1276 closed defect (needs_more_info)

FFMPEG 64bit failing where as 32bit working - same build

Reported by: ramitbhalla Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I'm using the 64bit and 32bit version of ffmpeg.

For the same video, same settings the 32bit version works where as the 64bit version fails.

The build being used is:
N-37915-g6cb2085

I will upload the video once I get it trimmed down.

Change History (5)

comment:1 Changed 5 years ago by cehoyos

To make this a valid ticket, please:

  • Provide the command line you used together with
  • complete, uncut console output (both for the working and the non-working case)
  • explain what goes wrong
  • and provide a sample if the problem is not reproducible with every input file

comment:2 in reply to: ↑ description Changed 5 years ago by cehoyos

Replying to ramitbhalla:

The build being used is:
N-37915-g6cb2085

And please test current git head, this is over two months old.

comment:3 follow-up: Changed 5 years ago by ramitbhalla

Okay, that's another problem, the currect GIT Head produces video that causes HAndbrake to fail.
Just to explain, ffmpeg is used to transcode WTV to TS. Then handbrake is used to convert TS to Apple/XBox compliant H264 video.

This version is teh last working version - anny version after this in the GIT produces MPEGTS video the causes handbrake to fail.

How do I handle this?

comment:4 Changed 5 years ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed

Please reopen this ticket after you provided

  • ffmpeg command line together with
  • complete, uncut console output
  • an explanation what goes wrong and
  • a sample

comment:5 in reply to: ↑ 3 Changed 5 years ago by cehoyos

Replying to ramitbhalla:

Okay, that's another problem, the currect GIT Head produces video that causes HAndbrake to fail.

Where can I find the relevant bug report?

Note: See TracTickets for help on using tickets.