Opened 5 years ago

Closed 4 years ago

#1152 closed defect (needs_more_info)

Humax HDR-Fox T2 - Error re-encoding ts: could not find codec parameters

Reported by: AndyHerb Owned by:
Priority: normal Component: undetermined
Version: 0.10.2 Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no



I'm using ffmpeg via putty on a Humax HDR-Fox T2 via putty, and when I attempt to run a command which I've found that should re-encode a recording from .ts format to a .ts format which will play on a Sony TV, I get the error: "could not find codec parameters".

I'm very new to this, so appreciate that I'm probably trying to do a whole bunch of things without understanding what I'm doing, but any help I can get would be much appreciated.

Kind regards,


Change History (2)

comment:1 Changed 5 years ago by cehoyos

  • Component changed from FFmpeg to undetermined

Please add the following to make this a valid ticket:

  • Post the command line that you are using to "re-encode from ts to ts"
  • Post the complete, uncut console output of that command

And please test current git head, if you are a user, current git head is the only relevant version, see to get a snapshot if you do not want to install git.

A sample might also be needed, consider reading

comment:2 Changed 4 years ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed

Please reopen the ticket if you can provide the missing information.

Note: See TracTickets for help on using tickets.