Opened 4 years ago

Closed 4 years ago

#1134 closed enhancement (worksforme)

Suppport sfd file format

Reported by: ulti-killer Owned by:
Priority: wish Component: undetermined
Version: git-master Keywords: sfd
Cc: onemda@gmail.com Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Player:VLC media player
http://i453.photobucket.com/albums/qq253/ulti-killer/1-114.jpg
Cutter:CutTool.exe
http://i453.photobucket.com/albums/qq253/ulti-killer/3-19.jpg
Cannot playback correctly. Video keep skipping and no audio.
http://i453.photobucket.com/albums/qq253/ulti-killer/2-47.jpg

Attachments (1)

END01_1.sfd (2.0 MB) - added by ulti-killer 4 years ago.

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by ulti-killer

comment:1 Changed 4 years ago by richardpl

  • Cc onemda@gmail.com added
  • Priority changed from normal to wish
  • Status changed from new to open
  • Type changed from defect to enhancement
  • Version changed from unspecified to git-master

comment:2 Changed 4 years ago by reimar

I don't think this is a FFmpeg issue, the video plays fine in both ffplay and MPlayer with -demuxer lavf (without -demuxer lavf MPlayer does not play the audio, which is no surprise since the audio is ADPCM, which is simply non-standard for MPEG-PS).

comment:3 Changed 4 years ago by cehoyos

  • Keywords sfd added
  • Resolution set to worksforme
  • Status changed from open to closed

comment:4 Changed 4 years ago by ulti-killer

I get the audio but why i can't cannot get the video?
http://i453.photobucket.com/albums/qq253/ulti-killer/1-116.jpg

comment:5 Changed 4 years ago by ulti-killer

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:6 Changed 4 years ago by cehoyos

  • Resolution set to worksforme
  • Status changed from reopened to closed

This tracker is only for FFmpeg bugs, please report SMPlayer problems on http://smplayer.sourceforge.net/forum/ and MPlayer problems on http://lists.mplayerhq.hu/mailman/listinfo/mplayer-users

Note: See TracTickets for help on using tickets.